[Qgis-developer] Ogr2layers not working

Giovanni Manghi giovanni.manghi at gmail.com
Mon Jan 25 09:35:51 EST 2010


> The plugin ogr2layers seems to be too old and not working at all with qgis.

it works fine here under qgis 1.4/1.5dev

> Are all plugins proposed in list validated and confirmed to be 
> functional with the current version of qgis ?

Actually (I may be wrong) all the plugins available in the qgis
contributed repository should be 1.x compatibles. It turns that not all
plugins are working, but this is not a qgis problem. Issues should be
filed to authors (I believe most of them do read this mailing list).

I plan soon to make a test of all available plugins under win/linux and
report back.

> Can you remove ogr2layers or solved it ?

The ogr2layers was a project (had is own site) that seems has been
abandoned. The plugin originally wasn't 1.x compatible and I asked to
make the necessary changes and add it to repository.

You may want to post here the problems/errors you are getting.


-- Giovanni --

More information about the Qgis-developer mailing list