[Qgis-developer] Re: [Qgis-user] QGIS on debian lenny

Giovanni Manghi giovanni.manghi at gmail.com
Sun Jun 13 07:28:16 EDT 2010


On Sun, 2010-06-13 at 00:20 -0700, Mohammed Rashad wrote:
> How to install qgis on debian lenny. Lenny does not contain qgis on
> its repository.
> When I tried to build from source. It shows python bindings are not
> installed and if  I continue qgis installation it does not have python
> modules.
> I cannot see "Fetech Plugins" menu item. Is it not possible to install
> on debian lenny. Do I need to try Ubuntu
> --
> Rashad 
> _______________________________________________
> Qgis-user mailing list
> Qgis-user at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/qgis-user

More information about the Qgis-developer mailing list