[Qgis-developer] Qt Signal Error on Mac OS X

Martin Dobias wonder.sk at gmail.com
Mon Nov 22 17:38:21 EST 2010

On Wed, Aug 4, 2010 at 7:35 AM, Ziegler Stefan <Stefan.Ziegler at bd.so.ch> wrote:
> Hi
> I could need some help from the Mac OS X fraction. While trying to open a new composer window I get this error:
> Fehler bei der Ausführung von Python-Code:
> Traceback (most recent call last):
>  File "/Users/stefan/.qgis/python/plugins/easyprint/easyprint.py",
> line 351, in createMap
>    composition = composerView.composition()
> TypeError: type 'const QgsComposerItem*' is not supported as a native
> Qt signal type

Hi Stefan,

not sure if this still affects you, but I've just came across this
problem (on ubuntu) and fixed it in trunk (r14743).


More information about the Qgis-developer mailing list