[QGIS-trac] [Quantum GIS] #2924: error psicopg2

Quantum GIS qgis at qgis.org
Mon Aug 2 11:07:34 EDT 2010

#2924: error psicopg2
   Reporter:  darioqn           |              Owner:  nobody       
       Type:  enhancement       |             Status:  new          
   Priority:  minor: annoyance  |          Milestone:  Version 1.6.0
  Component:  Build/Install     |            Version:  1.5.0        
   Keywords:  psicopg2          |   Platform_version:               
   Platform:  Windows           |           Must_fix:  No           
Status_info:  1                 |  
 when trying to use the PostGIS MANAGER, reports the following error:

 Could not import python module 'psycopg2's for communication with
 PostgreSQL database. Without it you Will not Be Able to run PostGIS

 need help

Ticket URL: <https://trac.osgeo.org/qgis/ticket/2924>
Quantum GIS <http://qgis.org>
Quantum GIS is an Open Source GIS viewer/editor supporting OGR, PostGIS, and GRASS formats

More information about the QGIS-trac mailing list