[QGIS-trac] [Quantum GIS] #2591: QGIS uses wrong WMS version

Quantum GIS qgis at qgis.org
Fri Mar 26 11:45:29 EDT 2010

#2591: QGIS uses wrong WMS version
   Reporter:  joto                              |              Owner:  mhugent      
       Type:  bug                               |             Status:  new          
   Priority:  major: does not work as expected  |          Milestone:  Version 1.5.0
  Component:  WMS+WFS                           |            Version:  1.4.0        
   Keywords:  wms version                       |   Platform_version:               
   Platform:  Debian                            |           Must_fix:  No           
Status_info:  0                                 |  
 QGIS 1.4.0 sends no VERSION for WMS GetCapabilities. When it gets version
 1.1.1 capabilities back, it still does the GetMap with VERSION=1.3.0. This
 breaks servers that don't work with 1.3.0.

Ticket URL: <https://trac.osgeo.org/qgis/ticket/2591>
Quantum GIS <http://qgis.org>
Quantum GIS is an Open Source GIS viewer/editor supporting OGR, PostGIS, and GRASS formats

More information about the QGIS-trac mailing list