[Qgis-user] QGIS-0.8.1 crash dealing with large PNG file

Mars Sjoden amagine at telus.net
Tue Jul 10 15:21:41 EDT 2007


It has not reported in the past,

I did however manage to get a report after importing the file into  
GRASS separate of QGIS, then opening QGIS and loading Grass Raster  
layer.

The crash report is as follows:


....

Version: 0.8.1-Titan (exported) (0.8.1-Titan)

PID:    1167
Thread: Unknown

Link (dyld) error:

Symbol not found: _G_set_gisrc_mode
   Referenced from: /Library/Frameworks/GDAL.framework/Versions/1.4/ 
PlugIns/gdal_GRASS.dylib
   Expected in: /Library/Frameworks/GDAL.framework/Versions/1.4/grass/ 
lib/libgrass_datetime.dylib

Curious.

So... some sort of linking issue?


On 10-Jul-07, at 11:49 AM, William Kyngesburye wrote:

> On Jul 10, 2007, at 1:21 PM, Mars Sjoden wrote:
>
>> Oleg and Craig hello;
>>
>> I can load my geo-PNG file into QGIS, however once I go to do
>> anything in QGIS , QGIS *pops* into thin air.  No output is recorded.
>>
> Check Console.app - under ~/Library/Logs/CrashReporter.  Usually,  
> the system writes a crash log here, though I have seen it skip Qgis  
> crashes.
>
>> I am finding that working with a considerably larger geo-Tif (of the
>> same dataset/resolution) has not yet produced the same results.
>>
>> I have used this PNG file in other GIS applications and it seems to
>> work fine...
>> It maybe that there is some sort of issue with the raster images
>> outputted by LandSerf, and gdal?
>>
>> For now I will translate all my PNG's to TIFF
>>
>> Yes, latest QGIS is running.
>>
>> cheers,
>>
>> Mars
>
> -----
> William Kyngesburye <kyngchaos*at*kyngchaos*dot*com>
> http://www.kyngchaos.com/
>
> "Oh, look, I seem to have fallen down a deep, dark hole.  Now what  
> does that remind me of?  Ah, yes - life."
>
> - Marvin
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/qgis-user/attachments/20070710/75d9fafd/attachment.html


More information about the Qgis-user mailing list