[Qgis-user] gsl-bin, swig - redundant build requirements?

Maciej Sieczka tutey at o2.pl
Tue Nov 6 09:12:45 EST 2007


Hi

On QGIS WIKI [1] it reads that one needs to install gsl-bin
and swig in order to build QGIS.

I don't have swig installed but no errors at build time or
missing functionality I know of. What is it required for?

Instead of gsl-bin I have only libgsl0 and libgsl0-dev. The
georefencer plugin is built and works OK though. What's up?

[1]http://wiki.qgis.org/qgiswiki/BuildingFromSource#head-105936294245eab501115ebfff442d2a983db0a9

Maciek



More information about the Qgis-user mailing list