[Qgis-user] Testing qgis_rasterlayertest ***Failed

Chris h chris123 at magma.ca
Thu Nov 20 17:09:45 EST 2008


On Thursday 20 November 2008 10:24:59 Peter Ersts wrote:
> Howdy Chris,
>
> Can you explain a little more about how QGIS is "not finding coordinates
> on rasters" ? What/which tool are you using to collect coordinates? What
> format of raster are you using and what projection is it in?
> **Note that on the fly projection is not supported for rasters.

Never had this issue before. So this one is new for me. Installed 0.11.0 from 
the download page on a fresh install of ubuntu 8.04 Loading NOAA rasters 
which have worked seemlessly in the past, all I can do is load the raster and 
move it on the screen, I cannot zone or use any of the other features 
associated with that tool set.(the one with the blue hand) Looking at the 
terminal output I get 

"Warning: No valid projection. Unable to set map units"

but I also get this at boottime when I boot from a terminal. As Ive seen this 
before and ignored it as the application worked fine. However on this latest 
install when loading an NOAA raster I get the following in the terminal

Warning: Creating Warped VRT.
Warning: No valid projection. Unable to set map units.
Warning: No valid projection. Unable to set map units.

OK..so I build it from source (stable) and build the test suite as well. I 
understand the test suite is not current but shows the above error message 
identified in the subject. 

In not really sure whats going on here as I've not run across this error 
before and used qgis for at least several months now on NOAA charts.

WIll check the build to make sure I didnt miss something but thats unlikely 
with the detailed Install Notes and ccmake. 


-- 
/ch


More information about the Qgis-user mailing list