[Qgis-user] Faunalia error message

Paolo Cavallini cavallini at faunalia.it
Wed Apr 1 04:26:26 EDT 2009

Sebastian Cruz ha scritto:
> Hello
> When I try to access the python plugins in QGIS I get the following error:
> Error reading repository: Faunalia Repository
> Couldn't parse output from the repository
> I need to access faunalia for the Homerange plug in but can't, any ideas
> what can be happening and the solution?

Hi Sebastian.
Just checked, and it works:
- which version of QGIS are using?
- did you install the repo by hand, or let the plugin installer do it
for you?
Paolo Cavallini: http://faunalia.it/pc

More information about the Qgis-user mailing list