[Qgis-user] Missing qwt5 for qgis_unstable under Ubuntu Jaunty

Borys Jurgiel borysiasty at aster.pl
Tue Apr 28 16:08:31 EDT 2009

Tuesday 28 of April 2009 14:21:02 William Kyngesburye napisał(a):
> PS. are there a lot of Qgis plugins now that use Qwt5?  For OSX  
> packaging I may need to bundle Qwt5 in the Qgis app, at least for Qgis  
> 1.1.

At the time, there are only three: Value Tool, Scattergram and Profile Tool.
However, Qwt5 is a great solution for easy and fast visualization and I hope 
there will be more simple analytical tools soon! Of course there is still the 
idea of a powerful R toolbox, but there is no need to engage R for simple 
graphs. So it would be great to have Qwt5 working out of the box for users not 
willing to install R.

More information about the Qgis-user mailing list