[Qgis-user] Missing qwt5 for qgis_unstable under Ubuntu Jaunty

Timmie timmichelsen at gmx-topmail.de
Wed Apr 29 07:48:37 EDT 2009

> > Where di you get this unstable version, please?
> You can check-out the latest source-code using subversion [1] [2]:
> svn co https://svn.osgeo.org/qgis/trunk/qgis qgis
I did that.
> know if you need further compilation/installation hints under Ubuntu
> Jaunty 64-bit.
I tried yesterday with the help of:

But then I gave up.
There are more dependancy requirements than in grass.
And this cmake thingy is too complicated.
If you could shed some light in this process I would welcome that!

I think there could be a QGIS install guide like

Thanks and regards,

View this message in context: http://n2.nabble.com/Missing-qwt5-for-qgis_unstable-under-Ubuntu-Jaunty-tp2732554p2740107.html
Sent from the qgis-user mailing list archive at Nabble.com.

More information about the Qgis-user mailing list