[Qgis-user] rpy2 isntallation fails under Ubuntu Jaunty for R 2.9.1

Nikos Alexandris nikos.alexandris at felis.uni-freiburg.de
Tue Jul 28 09:38:30 EDT 2009


To me it seems that _currently_ the source 2.9.1 R fails to support rpy2
compilation (or I just compile/install it in the wrong way) and the
binaries (deb's) fail to support comilation/installation of "spgrass6".

Ubuntu-users, can you execute "G<-gmeta6()" in latest R-2.9.1 installed
from ubuntu repositories for Ubuntu Jaunty (64-bit)?

Thanks, Nikos



More information about the Qgis-user mailing list