[Qgis-user] raster catalog: qtsql?

Andreas Neumann a.neumann at carto.net
Mon Jun 15 02:43:20 EDT 2009


You need both.

libqt4-sql is for C++ and also the foundation for other script bindings
like python (correct me if I'm wrong).

python-qt4 are the python bindings for Qt4, it includes qtsql bindings.

You probably also need one of the following packages:

libqt4-sql-psql (Postgres support)
libqt4-sql-sqlite (SQlite 3 support)

or any other db you want to support.

Andreas


On Mon, June 15, 2009 8:17 am, Agustin Lobo wrote:
> I've tried to install (on qgis 1.1.0) the raster catalog plugin and I 'm
> told
> that Qtsql is required, but which package exactly? According to
> Synaptic I have python-qt4 4.3.3.2 and libqt4-sql 4.4.0
>
> Thanks
>
> Agus
> _______________________________________________
> Qgis-user mailing list
> Qgis-user at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/qgis-user
>


-- 
Andreas Neumann
http://www.carto.net/neumann/
http://www.svgopen.org/



More information about the Qgis-user mailing list