[Qgis-user] problem with Quantum GIS

Giovanni Manghi giovanni.manghi at gmail.com
Wed Dec 8 05:26:33 EST 2010


Dear Ankur Sinha,

>           This is Ankur SN Sinha I am Developing a software by using
> Quantum GIS 0.11.0-metis
>  
> and i have created few plugins as well but those plugins are not
> working with version Quantum GIS 1.6  so can you help me out in doing
> this ....
> Language that I am using is Python 


there have been a change in the API from 0.x to 1.x, so you'll need to
change your code in order to the plugins work on 1.6.

I'm sure that if you contribute your plugins in the qgis contributed
repository you'll get a lot of help/feedback.

cheers

-- Giovanni --



More information about the Qgis-user mailing list