[Qgis-user] loading a project from the command line bug

Ricardo Filipe Soares Garcia da ricardo.garcia.silva at gmail.com
Wed Jan 6 12:20:25 EST 2010


Hi list
Just to note that I've opened a ticket ( #2336) about this issue. It
seems to be related to the maximized state of the main window of Qgis.
I was able to get around the wierd rendering by setting the window to
its "not maximized" state and then manually resizing it so that it
covers the whole screen. Now when I load a project from the command
line it gets rendered correctly. It is strange though.

I am not providing any sample dataset because the problem exists with
each and every vector file that I've tried so it is not very likely
that the problem is in the data.

Best regards

On Thu, Dec 10, 2009 at 6:19 AM, Craig Leat <craig.leat at gmail.com> wrote:
> Hi Ricardo,
>
> 2009/12/9 Ricardo Filipe Soares Garcia da <ricardo.garcia.silva at gmail.com>:
>> Hey Craig thanks for the --help flag, it indeed states what command
>> line arguments can be used. I was dumb to not try it before.
>>
>> Anyway, can you reproduce that when passing a .qgs as an argument, the
>> map canvas behaves erroniously? And what about using the "-project"
>> flag?
>> I don't have an available Qgis right now to test it.
>
> I tried loading a project with and without the --project flag and
> everything seems to work correctly. Sorry, but I don't know what may
> be causing the strange behaviour you are seeing. Perhaps you could try
> the mailing list again and provide a link to some sample data that
> demonstrates the problem?
>
> Regards
>
> Craig
>



-- 
___________________________ ___ __
Ricardo Garcia Silva


More information about the Qgis-user mailing list