[Qgis-user] Contour Plugin installation on QGIS 1.4

badaveil badaveil at gmail.com
Thu Jan 28 02:24:22 EST 2010


Hi

I am sharing my experience on the installation of the above on an Ubuntu and
Windows platform:

Ubuntu 9.10
1. Contour plugin won't install, requires matplotlib
2. Lionel Roubeyrie (Thank you) recommends terminal command "sudo apt-get
install python-matplotlib"
3. Matplotib installed but contour plugin won't install, requires shapely
4. Copied earlier command but placed "matplotlib" with "shapely" (Guess
work)
4. Shapely installed, activated QGIS
5. Select Plugins/fetch plugins/select contour plugin/OK
6. Contour plug installed at last!

Windows XP
1. Contour plugin won't install, requires matplotlib
2. Matplotlib won't install, requires python >2.2
3. Installed python 2.6.4, Matplotlib 0.99 installed
4. Contour plugin won't install, requires shapely
5. Shapely 1.0.14 installed, Contour plugin still won't install
6. Give up.(I'm no programmer)

Abbas Abdul Wahab
-- 
http://badaveil.multiply.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/qgis-user/attachments/20100128/679a054e/attachment.html


More information about the Qgis-user mailing list