[Qgis-user] Plugins SDA4PP, GDAL and Home Range

Giovanni Manghi giovanni.manghi at gmail.com
Sun Sep 19 05:12:36 EDT 2010


Hi,

> If you need help for this, please let us know.

The necessary R libraries for the Home Range plugin are:

adehabitat
rgdal
shapefiles
goclib

and need to be installed with their dependencies.

If you are under Debian/Ubuntu it is suggested to use the cran2deb
repository.

I recently made a few tests with the HR plugin and turns that unluckily
at the moment it works only if you use R 2.9.2 under Windows, but this
problems should be solved in the near future.

The SDA4PP plugin is another great piece of software, with great tools,
but sometimes it seems that it conflicts with other plugins; after
installing it if you start experiencing crashes first try to
disable/remove SDA4PP.

cheers

-- Giovanni --



More information about the Qgis-user mailing list