[Qgis-user] Re: ecw problems

andreaerdna andreaerdna at libero.it
Sat Feb 4 19:17:10 EST 2012


pieri70 wrote
> 
> Ok but, as i wrote above, there must be some error on ERDAS website.
> 

You are right, Pietro!

It seems that ERDAS has done a bit 'of confusion...

If you try to download the "ERDAS ECW/JP2 SDK Desktop Read-Only, Version
4.1" (that is needed to make the gdal-ecw 1.8.0 plugin work) from the ERDAS
website, you will be redirect to the URL
http://ftp.erdas.com/sdk/ECWJP2SDKSetup_20100920.exe.

But ECWJP2SDKSetup_20100920.exe is not the right file, because it's not the
Read-Only version of the 4.1 ECW SDK.

ERDAS website should instead link
http://ftp.erdas.com/sdk/ECWJP2SDKSetup_RO_20100920.exe that is the right
file of the "ERDAS ECW/JP2 SDK Desktop Read-Only, Version 4.1"


Hope this might help.


Andrea Giudiceandrea

--
View this message in context: http://osgeo-org.1560.n6.nabble.com/ecw-problems-tp4126237p4365801.html
Sent from the Quantum GIS - User mailing list archive at Nabble.com.


More information about the Qgis-user mailing list