[Qgis-developer] Re: [Qgis-user] PostGIS Manager compatibility issue with PostGIS 2.0

Martin Dobias wonder.sk at gmail.com
Mon May 7 13:13:36 EDT 2012


On Mon, May 7, 2012 at 3:25 PM, G. Allegri <giohappy at gmail.com> wrote:
> DB Manager works fine.
> The plugins overlap, but they are contributed plugins, so it's up to the
> user choosing wether to use DB Manager or the others.
> My note was directed to the PG Manager mantainer...

As a maintainer of PostGIS Manager I would suggest you to move to DB
Manager since I do not intend to maintain PG Manager and remove it
completely in future. DB Manager is a viable replacement.

Martin


More information about the Qgis-user mailing list