[fdo-users] postgis fdo problems

ary sucaya ary.sucaya at yahoo.com
Wed Feb 13 04:20:45 EST 2008

I did install Visual C++ 2005 SP1 redistributed package but still have that problem. However, when i tried to check dependency, at least i found two error on dependency:
Have idea how to solve this problem?


Ary Sucaya

----- Original Message ----
From: Jason Birch <Jason.Birch at nanaimo.ca>
To: FDO Users Mail List <fdo-users at lists.osgeo.org>
Sent: Tuesday, February 12, 2008 10:45:16 PM
Subject: RE: [fdo-users] postgis fdo problems

If the connection settings aren’t coming up, then the provider is likely missing some of its prerequisites.  Have you run depends.exe (http://www.dependencywalker.com/) against the provider DLL to see what comes up?   I believe that FDO 3.3 requires the Visual C++ 2005 SP1 redistributable package:
As well, there may be some dependencies for the specific version of PostgreSQL that the provider was build with, but I’m not sure on that one.
Note, I haven’t tried this myself yet and I don’t believe that there are many unit tests for this provider, so there may actually be problems with the 3.3 build.
From: ary sucaya
Subject: [fdo-users] postgis fdo problems
I was tried to use fdo postgis 3.3 with Mapguide 2.0 RC2 but i didn't get lucky. My Mapguide Studio didn't bring up connection parameter to postgis database. I'm sure that i didn't make any mistake on my setting because i was succesfully use an unofficial postgis fdo (version 3.2 alpha) with mapguide 1.2

-----Inline Attachment Follows-----

fdo-users mailing list
fdo-users at lists.osgeo.org

Never miss a thing.  Make Yahoo your home page. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/fdo-users/attachments/20080213/cf8f8a0e/attachment.html

More information about the fdo-users mailing list