[fdo-users] Another FDO PostGIS Selection Problem

ary sucaya ary.sucaya at yahoo.com
Mon Mar 17 15:54:54 EDT 2008

Sorry, I don't understand what do you mean by manual execution. I did input a lot of data to PostGis and make query on that regularly. My database work well with MGOS 1.2 and fdopostgis_323_alpha_3317a.


Ary Sucaya

----- Original Message ----
From: Mateusz Loskot <mateusz at loskot.net>
To: FDO Users Mail List <fdo-users at lists.osgeo.org>
Sent: Monday, March 17, 2008 8:48:52 PM
Subject: Re: [fdo-users] Another FDO PostGIS Selection Problem

ary sucaya wrote:
> I haven't check MySql provider, but i did on SDF provider with no
> problems. I notice that this problem occurs when i tried to deselect
> feature on big scale view. On scale 1:24498498 deselect process is
> quick, but on scale 1:2955 deselect process very poor. Same feature
> has different behaviour on different scale. Yes i ran vacuum and
> create gist index but still no lucky

I'd suggest to test manual execution of SQL statements against PostGIS 
database. It should give more details.

Mateusz Loskot
fdo-users mailing list
fdo-users at lists.osgeo.org

Never miss a thing.  Make Yahoo your home page. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/fdo-users/attachments/20080317/d28fd75e/attachment.html

More information about the fdo-users mailing list