[fdo-users] Subversion problem?

Joanne Cook j.cook at oxfordarch.co.uk
Thu May 22 10:14:13 EDT 2008

Hi All,

I am trying to update my svn checkout of fdo (from http://svn.osgeo.org/fdo/trunk) but I get the following error message:

svn: REPORT request failed on '/fdo/!svn/vcc/default'
svn: REPORT of 'fdo/!svn/vcc/default': Could not read status line: connection was closed by server. (http://svn.osgeo.org)

This first happened yesterday, although it seemed to update one or two files the first time I tried it. It also happened when I tried to download a new checkout. To the best of my knowledge I haven't changed anything with my system, and I've used the same command to update my svn checkout in the past. 

Is this an issue with the server or with my pc (ubuntu server 7.10, svn version 1.4.4)



Joanne Cook
Information Systems Coordinator
Oxford Archaeology (North)
01524 880212

Files attached to this email may be in ISO 26300 format (OASIS Open Document Format). If you have difficulty opening them, please visit http://iso26300.info for more information.

More information about the fdo-users mailing list