[fdo-users] Subversion problem?

Mateusz Loskot mateusz at loskot.net
Thu May 22 11:00:59 EDT 2008

On May 22, 2008, at 4:14 PM, Joanne Cook wrote:
> Hi All,
> I am trying to update my svn checkout of fdo (from http://svn.osgeo.org/fdo/trunk) 
>  but I get the following error message:
> svn: REPORT request failed on '/fdo/!svn/vcc/default'
> svn: REPORT of 'fdo/!svn/vcc/default': Could not read status line:  
> connection was closed by server. (http://svn.osgeo.org)
> This first happened yesterday, although it seemed to update one or  
> two files the first time I tried it. It also happened when I tried  
> to download a new checkout. To the best of my knowledge I haven't  
> changed anything with my system, and I've used the same command to  
> update my svn checkout in the past.
> Is this an issue with the server or with my pc (ubuntu server 7.10,  
> svn version 1.4.4)


As Zac pointed, I also believe it was temporary overload of the server.
The Trac [1] and SVN [2] works for me now.

[1] http://trac.osgeo.org/fdo
[2] http://svn.osgeo.org/fdo/

Mateusz Loskot, http://mateusz.loskot.net
Charter Member of OSGeo, http://osgeo.org

More information about the fdo-users mailing list