[FOSS-GPS] R: Re: R: post-processing in RTKLib (solved)

David Kelley DavidKelley at ITSware.net
Wed Apr 29 17:39:25 PDT 2015

I looked at the manual one more time. Duh.   See page 13, point 12. 
There is it right in front of me in the dialog to setup the input stream 
(see figure 3.2-3). Mid screen are the words "*Transmit NMEA GPGAA to 
Base Station*" Select the drop down item "Latitude/Longitude" and enter 
your gross position (try to get with 5km or so) and it will work.   I 
just used 34.13  -117.83 as that was the value in the caster table for 
Padova3, use LL near to your own work.   Try that and you should be fine.

Seems to work in RTKLIB fine now once I changed the above settings. But 
before I found the that input line, earlier today I tried the log-on on 
credentials you supplied with our in house tools, with Alberdin 
InspectRTCM, with Lefebure NTRIP Caster.  Each of these also worked fine 
and sent back good data.   Did not get to try it with RtkGPS on an 
Android tablet but as I see on my phone where the developer has moved 
the RTKLIB widget to enter data to sent the user position when it 
connects to the remote stream, it should work just as you have noted it 
worked for you.

Regards,   David Kelley

On 4/28/2015 8:29 AM, checco68 wrote:
> Dear All
>   I am able to collect fix position using the rtk+ on android but if I use
> the same settings in the rtklib (windows) the NTRIP connection doesn't work
> so maybe there is some bug int rtklib ?
> Francesco
> Hy David
> The account provided byhttp://  allows me to use
> this mountpoint (MAX3, IMAX2 e NRT3) but with this mountpoint I receive the
> timeout error message
> PS the distance between my location and the  base staion is about 7 km
> Francesco

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/foss-gps/attachments/20150429/d49171bd/attachment.html>

More information about the FOSS-GPS mailing list