[Gdal-dev] Re: Any suggestions for someone who can't upgrade perl
ari.jolma at tkk.fi
Wed Jan 17 01:55:18 EST 2007
Ethan Alpert kirjoitti:
> So I'm stuck with Solaris 10's 5.8.4 and I'm stuck with RH ES3's perl
> 5.8.0 but I want to use GDAL 1.4
> Any suggestions on what I might try to do to get 1.4 with perl install?
> Sorry to bother you but I got caught off guard by the 5.8.5 requirement
> for the perl bindings.
Where does it say that 5.8.5 is required (that's not the case at least
in the .pm's)? Is it implicitly required because of something? Sorry,
but I'm ignorant on the issue.
I'm cc'ing this to the geo-perl and the gdal-dev, please send follow-ups
only to the geo-perl list.
Prof. Ari Jolma
Geoinformaatio- ja paikannustekniikka / Geoinformation and positioning
Teknillinen Korkeakoulu / Helsinki University of Technology
tel: +358 9 451 3886 address: POBox 1200, 02015 TKK, Finland
Email: ari.jolma at tkk.fi URL: http://www.tkk.fi/~jolma
More information about the Gdal-dev