[Gdal-dev] Rasterdata reproject EPSG:31467 to EPSG:4326

Johannes Buehler jonnybbb at gmail.com
Fri Jan 26 02:28:21 EST 2007

i tried to reproject a set of raster data from originally Gauss-Krueger
EPSG:31467 to latlong EPSG:4326 using gdalwarp.

gdalwarp -co TILED=YES -co BLOCKXSIZE=512 -co BLOCKYSIZE=512 -co
COMPRESS=LZW -s_srs '+proj=tmerc +lat_0=0 +lon_0=9 +k=1.000000
+x_0=3500000 +y_0=0 +ellps=bessel +datum=potsdam +units=m +no_defs '
-t_srs '+proj=longlat +ellps=WGS84 +datum=WGS84 +no_defs '
z2_45_18_l0.tif z2_45_18_l0_wgs84.tif

i also tried

gdalwarp -co TILED=YES -co BLOCKXSIZE=512 -co BLOCKYSIZE=512 -co
COMPRESS=LZW -s_srs EPSG:31467 -t_srs EPSG:4326 z2_45_18_l0.tif

But doing so i get the following error.

Copying color table from z2_45_18_l0.tif to new file.
ERROR 1: geocentric transformation missing z or ellps
ERROR 1: GDALSuggestedWarpOutput() failed because the passed
transformer failed.

Does anyone have an idea how to solve this problem.

Kind regards
Johannes Bühler
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/gdal-dev/attachments/20070126/e9c2135d/attachment.html

More information about the Gdal-dev mailing list