[gdal-dev] Re: how can I compile GDAL 1.7.3 with ecw 4.1 in Virsual Studio 2010

Ricardo Filipe Soares Garcia da ricardo.garcia.silva at gmail.com
Wed Nov 24 14:34:18 EST 2010


I'm no expert on this, but I was under the impression that the new
version of the ERDAS SDK, that was released earlier this year, was
incompatible with GDAL... Try compiling with the previous version and
you might be able to solve your issues.

On Wed, Nov 24, 2010 at 7:07 PM, GeoJoda <joseph4774 at hotmail.com> wrote:
> I tried many times. It does not work. other ideers ?
> Why it is so hard to compile gdal with ecw format with VS2010? And why i
> can't find a documentation describe how to do it step by step.
> The only tiket I find it interesting was this one
> http://trac.osgeo.org/gdal/ticket/3676.
> Think you Jorge Arévalo .You tried your best to help me and i appreciate
> that
> --
> View this message in context: http://osgeo-org.1803224.n2.nabble.com/how-can-I-compile-GDAL-1-7-3-with-ecw-4-1-in-Virsual-Studio-2010-tp5765934p5771670.html
> Sent from the GDAL - Dev mailing list archive at Nabble.com.
> _______________________________________________
> gdal-dev mailing list
> gdal-dev at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/gdal-dev

___________________________ ___ __
Ricardo Garcia Silva

More information about the gdal-dev mailing list