Fwd: [gdal-dev] gdalwarp under python

Balazs Szabó szabobaa at gmail.com
Tue Aug 9 08:19:54 EDT 2011

Probably my SRS was wrong, my historical maps are in EPSG:3819, but I needed
to convert this coordinates to EPSG:23700, wich has wrong parameters in open
source softwares (I have to add to the proj.4 format of EPSG:23700 the
following towgs parameter:
and my maps longitude counts from El-Hierro (not from Greenwich).

After the transforming process, I had to cut off the frame of the maps. When
I tried to figure out how to do this, I released the geotransform starting
point is far away from the real starting point (in qgis).

Now I am on holyday, but the next week I think, I can reproduce this error.

Best regards,

2011/8/9 Vadim Shlyakhov <vadp.devl at gmail.com>

> On Mon, Aug 8, 2011 at 6:42 PM, Balazs Szabó <szabobaa at gmail.com> wrote:
> > I tried the .GCPsToGeoTransform() method, and it is ok, but in the
> > geotransform tuple (geotransform[0],geotransform[3] ) gave me fake
> starting
> > point.
> Frankly speaking, this is a bit strange if your raster is linear and
> you have a proper set of GCPs and SRS. But it shouldn't matter if you
> are going to use GCP-based warp, so you could drop
> .GCPsToGeoTransform() altogether.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/gdal-dev/attachments/20110809/37946dba/attachment.html

More information about the gdal-dev mailing list