[gdal-dev] C#-bindings and AccessViolationException

markus.u.mueller markus.u.mueller at zoho.com
Mon Mar 18 15:27:39 PDT 2013


thanks, that fixed it. Easy. :)



---- On Sun, 17 Mar 2013 23:06:43 -0700 Tamas Szekeres <szekerest at gmail.com> wrote ---- 

Do you experience the same with a newer set of binaries, like with the daily builds available at: http://www.gisinternals.com/sdk/ ?
Best regards,

2013/3/18 markus.u.mueller <markus.u.mueller at zoho.com>
Dear listers,

I have troubles with the C#-bindings of GDAL. I use FWTools 2.4.7 on Windows XP 32bit, VS 2010 and .NET 4.0. When I try to run one of the GDAL-apps, GDALInfo.cs for example, I keep getting an Error saying
 "AccessViolationException was unhandled. Attempted to read or write protected memory. This is often an indication that other memory is corrupt.

I stumbled upon bits and pieces of other people having the same problem but did not get a consistent idea what is behind the problem and how it can be solved. Obviously there are also 2 trac tickets that seem to be related to this problem.
 http://trac.osgeo.org/gdal/ticket/4049 and

Any help would be appreciated,


 gdal-dev mailing list
 gdal-dev at lists.osgeo.org


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/gdal-dev/attachments/20130318/f54773c1/attachment-0001.html>

More information about the gdal-dev mailing list