[gdal-dev] Compiling GDAL with Visual Studio 2019

Alexis Vaisse alexis.vaisse at wysilab.com
Wed Sep 9 07:41:26 PDT 2020

  I get the help content, but also the strange message "The system cannot find the path specified" again.
  I guess it's a problem with my Visual Studio installation.
  I tried on another computer and this time everything ran fine. I will use the libraries generated on this computer, that's an acceptable workaround.

  Thanks a lot for your help.


-----Message d'origine-----
De : gdal-dev [mailto:gdal-dev-bounces at lists.osgeo.org] De la part de Jeff McKenna
Envoyé : mardi 8 septembre 2020 18:07
À : gdal-dev at lists.osgeo.org
Objet : Re: [gdal-dev] Compiling GDAL with Visual Studio 2019

On 2020-09-08 12:24 p.m., Alexis Vaisse wrote:
>    I started from a fresh copy of GDAL 3.1.3, so there should be nothing clean.
>    Interestingly, I get the same kind of errors when calling nmake /f makefile.vc clean:

Interesting.  I bet you get the same error with the command:  help call

(the response is supposed to be: "Calls one batch program from another")


Jeff McKenna
MapServer Consulting and Training Services
co-founder of FOSS4G
gdal-dev mailing list
gdal-dev at lists.osgeo.org

More information about the gdal-dev mailing list