[GeoNode-users] error on saving maps, again!

Eugenio Trumpy frippe12573 at hotmail.com
Sun Dec 6 01:58:19 PST 2015

Hi Francesco,

I'm trying  to use geonode 2.4.dev20151203130956.
I tried to save both an empty map and one containing a wms from an external geoserver. Same error.
I also tried to upload a new layer for using it on a new map, but that geonode version misses the category choose, so I got error also on upload a shp file.

Any idea on the reason of my problem?


Subject: Re: [GeoNode-users] error on saving maps, again!
From: xbartolone at gmail.com
Date: Sat, 5 Dec 2015 18:03:21 +0100
CC: simone.dalmasso at gmail.com; geonode-users at lists.osgeo.org
To: frippe12573 at hotmail.com

Hi Eugenio,
what version are you running? Did your unsaved map contain remote any layer from remote service?
Il giorno 04/dic/2015, alle ore 16:51, Eugenio Trumpy <frippe12573 at hotmail.com> ha scritto:

Dear Simone and all,

I'm very sad to announce you that I'm getting the same error I got 1 month ago.
I got an error on saving maps, and I retrieve the same error in apache error.log:

[Fri Dec 04 16:40:39.271057 2015] [core:notice] [pid 15782] AH00051: child pid 26334 exit signal Segmentation fault (11), possible coredump in /etc/apache2

same stuff on segmentation fault!

I can consider me very unlucky on this installation.
Actually It was 10 days up to yesterday that I did not use geonode, but I'm sure it was working fine.
Yesterday I had the problem raised on the geonode user mailing list, so today I decided to upgrade all geonode system.
The installation went fine, but I have the same problem on saving map.

I don't understand what happen. 
I solved this problem upgrading the server from 12.04 up to 14.04 version. This task was a bit time spending but all the applications
as well as geonode then worked fine. 
In the meanwhile no important activities I performed on the server, only a few OS update.

Can you help me again?

geonode-users mailing list
geonode-users at lists.osgeo.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20151206/05283668/attachment.html>

More information about the geonode-users mailing list