[GeoNode-users] syncdb problem

Eugenio Trumpy frippe12573 at hotmail.com
Wed Oct 28 06:40:20 PDT 2015

Hi Simone,

I added this package, which was missing, however after the installation 
I run again 
python manage.py syncdb --noinput
and I got the same error lines.


From: simone.dalmasso at gmail.com
Date: Wed, 28 Oct 2015 14:32:12 +0100
Subject: Re: syncdb problem
To: frippe12573 at hotmail.com
CC: geonode-users at lists.osgeo.org

Eugenio, $ sudo apt-get install python-django-autocomplete-light
should fix it.
2015-10-28 14:22 GMT+01:00 Eugenio Trumpy <frippe12573 at hotmail.com>:

Dear all,

I'm trying (again) to complete the installation and the test of the current geonode version 2.4.dev20151023111102.
After a test on vagrant box, which run fine, I upgraded the software versions on my server machine.
Now I have Ubuntu sserver at 14.04 version, apache2 is at 2.4.7 version, postgresql-postgis 9.3 (2.1) all of them installed from packages and tomcat7 installed manually.
As usual I followed the guide:

Currently I have a problem on:
python manage.py syncdb --noinput

which gave me this output:

The only difference is that I have postgresql listening on 5433 port instead the default. Of course I set the different post in the local_setting.py file.

Any suggestions?



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20151028/de171c60/attachment.html>

More information about the geonode-users mailing list