[GeoNode-users] workspace.xml GET returns 404

Erklauer, Dan derklauer at oceaneering.com
Thu Jul 7 11:43:53 PDT 2016

I am getting a 404 error using an external geoserver.  I have followed
these steps
and specified the external geoserver env when directed to do so.

the error is "raise FailedRequestError("Tried to make a GET request to %s
but got a %d status code: \n%s" % (rest_url, response.status, content))
geoserver.catalog.FailedRequestError: Tried to make a GET request to
http://somedomain:8080/rest/workspaces.xml but got a 404 status code:"

Where in my geoserver path should I generate the new workspace.xml and can
I use the one that was generated with the geonode install?

*Dan Erklauer*
GIS Web Developer - GDS
Oceaneering International, Inc.

+1 713 895 4422 (W)

+1 832 341 8896 (C)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20160707/ca5aeaf1/attachment.html>

More information about the geonode-users mailing list