[GeoNode-users] Geonode Error

WAI TING CHAN waichan at berkeley.edu
Thu Oct 27 23:29:37 PDT 2016

Hi Francesco,

Ambika has the "superuser status", so she should have access to all the
layers. I also had the same error using the admin account too.



On Thu, Oct 27, 2016 at 9:55 PM, "xbartolone at gmail.com" <
xbartolone at gmail.com> wrote:

> Hi Tina,
> Are you sure that the user is authorized to edit that specific layer?
> Francesco
> Inviato da TypeApp <http://www.typeapp.com/r> per iPhone
> On 28 ott 2016 at 01:44, Tina Huang <tina at ecocitybuilders.org> wrote:
> Hi,
>   One of our interns, Ambika (cc'ing here) ran into an error when she
> tried to edit layers on Geonode. Please see a screenshot for exact error.
> Do you have an idea for a solution? Much appreciated your insights! Thanks!
> Best,
> Tina
> _______________________________________________
> geonode-users mailing list
> geonode-users at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/geonode-users

Wai Ting Isabel Chan
B.S in Environmental Science, B.A in Sustainable Environmental Design
U.C Berkeley, Class of 2016
(650) 636-6782
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20161027/e4742cb7/attachment-0001.html>

More information about the geonode-users mailing list