[GRASS5] more testing of GRASS 5.7 - v.digit

Hamish hamish_nospam at yahoo.com
Wed Oct 29 17:13:27 EST 2003

> Tried double quoting display command and parameters to create 
> background map on v.digit startup. Still doesn't work. Here is the 
> message received in the dialog.
> v.digit map=polop_barranc bgcmd="d.rast 
> map=dem.studyregion.25m.shade at PERMANENT" -n
> Illegal filename. character <"> not allowed.Map does not exist.
> New empty map created.
> Illegal filename. character <"> not allowed.WARNING: A map which is
> not in the current mapset cannot be opened for
>           update.
> sh: -c: line 1: unexpected EOF while looking for matching `"'
> sh: -c: line 2: syntax error: unexpected end of file
>  >>>>>>>>>>>
> NOTE: <"> is considered an illegal character in this command.
> NOTE2: This DOES work from the command line. i.e., if I issue this 
> command at the terminal prompt, it works fine. Hence, it seems to be a
> TCL parsing problem.

I remember something like this from a while back but can't find it in
the archive now.

The TclTk menu wouldn't respect quoted entried into a text input box.

  Try putting quoted multiple words in the 'text' box.



More information about the grass-dev mailing list