[GRASS5] GRASS 5.7 binary for Cygwin installation problems

Michael Barton michael.barton at asu.edu
Sat Aug 28 16:19:03 EDT 2004

One of my windows-using students is back from the field and wanting to
install the new binaries for GRASS 5.7.

He's downloaded them several times and tried to install them without
success, getting the error "The size of the binary package is not correct"

However, if we use a separate untar utility (or tar), it seems to uncompress
and expand fine. He is going to go ahead and install it manually.

Is there perhaps a problem with the shell script? In line 24


C. Michael Barton, Professor
School of Human Diversity and Social Change
PO Box 872402
Arizona State University
Tempe, AZ  85287-2402

Phone: 480-965-6262
Fax: 480-965-7671
www: <www.public.asu.edu/~cmbarton>

------ Forwarded Message
> From: Teague O'Mara <teague.omara at asu.edu>
> Organization: Arizona State University
> Reply-To: <teague.omara at asu.edu>
> Date: Sat, 28 Aug 2004 09:48:25 -0700
> To: 'Michael Barton' <michael.barton at asu.edu>
> Subject: GRASS 5.7 binary
> Hi Michael.  I tried downloading both the binary and the install shell this
> morning and it's giving me the same errors.  This is exactly what I get
> after I hit enter:
> GRASS GIS 5.7.0-i686-pc-cygwin-24_06_2004 binary package installation tool
> ERROR: The size of the binary package is not correct.  Perhaps there was a
> transmission error.  Please download the package again
> That's what I've been getting each time.  But the good news is that it will
> unpack with a secondary program!
> Have a good weekend.
> Teague

------ End of Forwarded Message

More information about the grass-dev mailing list