[GRASS-dev] RE: [GRASS-user] Clicking on a text layer in GIS manager gives tcl error

Patton, Eric epatton at nrcan.gc.ca
Thu Nov 30 13:14:56 EST 2006


As Thierry mentioned, deleting my grass6 directory and doing a fresh cvs checkout solved the problem.

BTW, text positioning works great! Thanks,

~ Eric. 

-----Original Message-----
From: Michael Barton
To: Patton, Eric; grass-dev at grass.itc.it
Cc: grassuser at grass.itc.it
Sent: 11/30/2006 12:25 PM
Subject: Re: [GRASS-user] Clicking on a text layer in GIS manager gives tcl error

On 11/30/06 7:18 AM, "Patton, Eric" <epatton at nrcan.gc.ca> wrote:

> If I add a text layer to gis.m and click on it, I get the following
> invalid command name "<<<<<<<"
> invalid command name "<<<<<<<"

I tried this with a cvs version of 6.3 I compiled yesterday and cannot
duplicate it. The "<<<<<<<" command name looks very strange. I can't
where this is coming from.

Michael Barton, Professor of Anthropology
School of Human Evolution & Social Change
Center for Social Dynamics and Complexity
Arizona State University

phone: 480-965-6213
fax: 480-965-7671
www: http://www.public.asu.edu/~cmbarton 

More information about the grass-dev mailing list