[GRASS-dev] Re: [grass-code I][497] r.spread not working

Maciej Sieczka tutey at o2.pl
Tue Oct 9 13:23:50 EDT 2007

Hi Everyone

In regard to this bug report - has anybody recently tried
r.spread, firedemo.sh with GRASS 6.3 or 6.2 and could verify
the problems Ljiljana describes? Please read her latest
notes below:

> Comment By: Ljiljana Bodrozic (ljiljana) Date: 2007-10-02
> 21:25
> Actualy, I tried on windows/cygwin platform,
> linux (suse, gen-too and debian) and recently mac os. On
> every platform problem is the same. Although I am working
> on my own dataset, once I downloaded a firedemo location
> dataset, where r.ros and r.spread were presented, I can't
> remember where from, and the problem was the same. The
> issue is following: The firedemo.sh script runs r.ros,
> produces my_ros set of maps, and after it starts
> r.spread, it freezes. The same problem occurs several
> versions of grass ( I am not sure, but I think that 6.0.1
> was working, but 6.0.2 not). Curently I am using 5.7
> where the module works great.
> I wrote about the same problem a year or two ago on
> grasslist.


More information about the grass-dev mailing list