[GRASS-dev] Re: [GRASS GIS] #522: NVIZ fails to start

GRASS GIS trac at osgeo.org
Tue Mar 10 17:26:56 EDT 2009

#522: NVIZ fails to start
  Reporter:  ewcgrass     |       Owner:  grass-dev at lists.osgeo.org
      Type:  defect       |      Status:  new                      
  Priority:  major        |   Milestone:  6.4.0                    
 Component:  default      |     Version:  unspecified              
Resolution:               |    Keywords:                           
  Platform:  Unspecified  |         Cpu:  Unspecified              
Comment (by ewcgrass):

 Here's the latest:

 I recompiled and ran grass-6.4.0-RC3 using tk-8.5.3-5 ... same problem and
 same error message as before. Thinking it best to look forward, I did not
 bother recompiling earlier versions of grass.

 I manually replaced tk-8.5.3-5 files with tk-8.5.3-4 files (the default
 files on the original Fedora 10 distro DVD) and ran all versions of grass
 (6.2.0, 6.2.3, 6.3.0, 6.4.0-RC3) ... same problem and same error messages
 as before. So tk-8.5.3-5 alone does not appear to be the culprit. That
 officially puts me at a loss.

 Curious: Michael, what version of tk are you running?

Ticket URL: <http://trac.osgeo.org/grass/ticket/522#comment:7>
GRASS GIS <http://grass.osgeo.org>

More information about the grass-dev mailing list