[GRASS-dev] GRASS 7 configure fails on Mac

William Kyngesburye woklist at kyngchaos.com
Mon Mar 30 15:00:42 EDT 2009

Ah.  I guess you could do similar to how the other frameworks are  

--with-geos-includes=/Library/Frameworks/GEOS.framework/unix/include -- 



depending on how configure is setup to handle GEOS.

On Mar 30, 2009, at 1:38 PM, Martin Landa wrote:

> Hi,
> 2009/3/30 Michael Barton <michael.barton at asu.edu>:
>> I just did an svn update from trunk and tried to configure GRASS 7  
>> prior to
>> compiling. I'm using the same configure string that worked  
>> successfully 48
>> hours ago. But configure failed with an geos-config error (below).  
>> Is this a
>> bug, or do I need to change my config string to something different?
> recently geos supported was added, so you need to install GEOS library
> or configure with --with-geos=no.
> M.
> -- 
> Martin Landa <landa.martin gmail.com> * http://gama.fsv.cvut.cz/~landa
> _______________________________________________
> grass-dev mailing list
> grass-dev at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/grass-dev

William Kyngesburye <kyngchaos*at*kyngchaos*dot*com>

Earth: "Mostly harmless"

- revised entry in the HitchHiker's Guide to the Galaxy

More information about the grass-dev mailing list