[GRASS-dev] Re: [GRASS GIS] #488: v.db.addcol/v.rast.stats not working

GRASS GIS trac at osgeo.org
Mon Mar 30 17:15:33 EDT 2009

#488: v.db.addcol/v.rast.stats not working
  Reporter:  hellik           |       Owner:  grass-dev at lists.osgeo.org
      Type:  defect           |      Status:  reopened                 
  Priority:  major            |   Milestone:  6.4.0                    
 Component:  Vector           |     Version:  6.4.0 RCs                
Resolution:                   |    Keywords:  v.db.addcol v.rast.stats 
  Platform:  MSWindows Vista  |         Cpu:  Unspecified              
Comment (by hellik):

 Replying to [comment:8 neteler]:
 > Replying to [comment:6 hellik]:
 > ...
 > > but i tried it again from the wx-gui-command-line, there is the first
 error again:
 > >
 > > v.db.addcol mygeodetic_pts col="zvalc double precision"
 > > Sorry <double> is not a valid option
 > > Sorry <precision"> is not a valid option
 > > [...]
 > >
 > > so adding the osgeo4w-shell would be maybe a part of the solution.
 > (Please try the osgeo4w-shell)
 > > but the wx-command-line should also work?
 > No, see trac #528 - the wx-command-line is currently eating the "" to my
 > Markus

 maybe badly explained in my reply before by me:
 "i started Grass 6.5 from the Osgeo4W-Shell after setting correct debug=3
 and tried the above v.db.addcol-command."

 the v.db.addcol-command was applied in the osgeo4w-shell by me and is
 working there. :o)

 so therefore "adding the osgeo4w-shell" would be a part of the solution.

 and my second "question":
 "but the wx-command-line should also work?"

 i've got to this (trac #528) by working out the examples in www.grass-
 book.org (the examples with r.mapcalc), so IMHO wx-command-line should
 should work before WinGrass with WxGUI goes out in the wild.

 all the best

Ticket URL: <http://trac.osgeo.org/grass/ticket/488#comment:9>
GRASS GIS <http://grass.osgeo.org>

More information about the grass-dev mailing list