[GRASS-dev] Re: [GRASS GIS] #1274: PostGIS load with v.in.ogr fails without -t

GRASS GIS trac at osgeo.org
Fri Feb 11 09:47:43 EST 2011

#1274: PostGIS load with v.in.ogr fails without -t
 Reporter:  arencambre  |       Owner:  grass-dev@…              
     Type:  defect      |      Status:  new                      
 Priority:  normal      |   Milestone:  6.4.1                    
Component:  Default     |     Version:  6.4.1 RCs                
 Keywords:              |    Platform:  MSWindows 7              
      Cpu:  x86-32      |  

Comment(by arencambre):

 Is this a fresh install of 6.4.0 or of 6.4.1?
 Sorry for my delayed response. I tried with fresh installs of 6.4.0-1 and
 6.4.1 RC1. Got the same result either way. I did not configure anything
 related to a DBF file.

   Regarding current 6.4.1, are you using the new wxGUI dialog
 (File->Import vector data->Common import formats) or the original command
 dialog which you get when clicking that button at the bottom of the new
 With 6.4.0-1, I was using the command dialog. In 6.4.1, I think I was
 using the same dialog, although it was enhanced and had a multi-line
 command entry with autocomplete.

Ticket URL: <http://trac.osgeo.org/grass/ticket/1274#comment:4>
GRASS GIS <http://grass.osgeo.org>

More information about the grass-dev mailing list