[GRASS-dev] grass 6.4.2 not working on mac???

Michael Barton Michael.Barton at asu.edu
Mon Aug 6 14:32:54 PDT 2012

I just updated and compiled today GRASS 6.4.2.

Compiles fine with no errors. Builds a binary distribution fine with no errors.

But when I run it, there are problems.

Any attempt at displaying a map produces an ERROR: rendering failed
And preferences are grayed out.

I tried deleting my .grassrc6 file and letting GRASS rebuild it, and even getting rid of the .grass6 folder and letting GRASS rebuild it. No luck. Anyone else run into problems like this today?

C. Michael Barton
Visiting Scientist, Integrated Science Program
National Center for Atmospheric Research &
University Corporation for Atmospheric Research
303-497-2889 (voice)

Director, Center for Social Dynamics & Complexity 
Professor of Anthropology, School of Human Evolution & Social Change
Arizona State University
www: http://www.public.asu.edu/~cmbarton, http://csdc.asu.edu

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/grass-dev/attachments/20120806/4de6990e/attachment.html>

More information about the grass-dev mailing list