[GRASS-dev] error compiling against gdal with oracle support SOLVED

Margherita Di Leo dileomargherita at gmail.com
Thu Aug 9 01:01:25 PDT 2012

Thank you Markus for answering, actually both gdalinfo --formats and
ogrinfo --formats were working properly. At this very moment I made another
tentative and figured out what was the problem. In my grass configure file
I specified:


instead of simple:


This sounded redundant to me at first, but actually solved somehow.


On Thu, Aug 9, 2012 at 9:32 AM, Markus Metz
<markus.metz.giswork at gmail.com>wrote:

> What does gdalinfo --formats say?
> When you compile GRASS with gdal, all the libraries that gdal needs
> must be in the library path, even if GRASS itself does not link to
> them directly. Therefore I guess that gdalinfo --formats and ogrinfo
> --formats are currently not working on your system. Correct?
> HTH,
> Markus M
> --
Dr. Margherita Di Leo
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/grass-dev/attachments/20120809/ea2d1a12/attachment-0001.html>

More information about the grass-dev mailing list