[GRASS-dev] [GRASS GIS] #1900: limiting display vector map using cats doesn't work

GRASS GIS trac at osgeo.org
Fri Mar 1 01:33:50 PST 2013

#1900: limiting display vector map using cats doesn't work
  Reporter:  pvanbosgeo  |       Owner:  grass-dev@…              
      Type:  defect      |      Status:  closed                   
  Priority:  normal      |   Milestone:  7.0.0                    
 Component:  Vector      |     Version:  svn-trunk                
Resolution:  invalid     |    Keywords:                           
  Platform:  Linux       |         Cpu:  x86-64                   
Changes (by pvanbosgeo):

  * status:  new => closed
  * resolution:  => invalid


 Hi Moritz,

 Thanks! I was going to write that I had done that, but I just tried it
 again and now it works. Strange, I am really pretty sure I did select the
 layer yesterday too. I also didn't see an error message yesterday, while
 now I get one if I fail to select the layer (which in fact is pretty
 clear). In short, I am not sure what went wrong yesterday, but sorry for
 the fuss.


Ticket URL: <https://trac.osgeo.org/grass/ticket/1900#comment:2>
GRASS GIS <http://grass.osgeo.org>

More information about the grass-dev mailing list