[GRASS-dev] Wrong or broken doc package for Ubuntu?

Vaclav Petras wenzeslaus at gmail.com
Wed Oct 31 18:02:51 PDT 2018

On Wed, Oct 31, 2018 at 12:02 PM Bas Couwenberg <sebastic at xs4all.nl> wrote:

> On 2018-10-31 16:51, Vaclav Petras wrote:
> > Am I missing something? Is the package broken? Should I open a ticket
> > and
> > where?
> Doesn't look like the package is broken:
>   $ wget -q
> https://launchpad.net/ubuntu/+archive/primary/+files/grass-doc_7.4.0-1_all.deb
> -P /tmp/
>   $ dpkg-deb -c /tmp/grass-doc_7.4.0-1_all.deb | grep grass_logo.png
>   -rw-r--r-- root/root      1702 2018-01-26 11:31
> ./usr/share/doc/grass-doc/html/grass_logo.png

I got the deb file and did couple of these (not sure how it works, there
was some downgrading and upgrading):

apt install /tmp/grass-doc_7.4.0-1_all.deb
dpkg -i /tmp/grass-doc_7.4.0-1_all.deb
apt-get install -f
apt-get upgrade

I still get:

ls /usr/share/doc/grass-doc/html/grass_logo.png
ls: cannot access '/usr/share/doc/grass-doc/html/grass_logo.png': No such
file or directory

I did it in two different docker containers with same result.

docker run --rm -it ubuntu:18.04
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/grass-dev/attachments/20181031/9934bb6f/attachment.html>

More information about the grass-dev mailing list