Problems with v.digit 4.1

Malcolm Williamson malcolm at
Mon Jun 28 14:38:05 EDT 1993

> 	I recently installed GRASS4.1 on our
> SUN sparc 2 with OpenWindows2.0.  When I run
> v.digit, GRASS freezes up after responding 'y'
> to the question "Shall we continue?"  such that
> I have to completely logout of the system.  I saw
> a message describing a similar problem back in May,
> but I did not see a response in the Archives.  Has
> anyone found the solution to this problem yet?
> -- Sharyl Walker
> University of Illinois
> Dept. of Agricultural Engineering
> guernsey at

We are running v.digit under GRASS4.1 on a SUN IPC and a Sparc 1+. First, be
sure that your digcap file is correctly edited; for running an Altek AC30
digitizer controller from serial port A our digcap looks like this:

Altek:/dev/ttya:al30f8_16:Altek digitizer, model AC30, format 8 (binary)
none:nodig:nofile:  Run digit without the digitizer.

Then, edit your /etc/ttytab file to reflect this use:

(lines deleted)
ttya    "/usr/etc/getty std.9600"       unknown         off local secure
(more lines deleted)

I got the same error a few days ago, after the digitizer got plugged into the
wrong serial port, and the ttytab file was not correctly edited.

Good luck!

Malcolm D. Williamson - Research Assistant       E-mail: malcolm at
Center for Advanced Spatial Technologies      Telephone: (501) 575-6159
Ozark Rm. 12                                        Fax: (501) 575-3846 
University of Arkansas              
Fayetteville, AR 72701

More information about the grass-user mailing list