Grass and glibc6

Adalberto da Silva adalbert at
Mon Dec 7 21:23:34 EST 1998


My previous post, some weeks ago, had a few additional information. It's
pasted below.

Thanks in advance,


> Hello, Grass_Users!
> I'm setting up a new machine with Debian Linux 2.0 and Grass 4.21/19
> binaries (many thanks, Markus!). My actual working machine is running
> under Debian 1.3 and the same Grass binaries and I'm very comfortable
> with all this good stuff...
> As I'm putting another machine to run I'm trying to install Grass *and*
> Debian 2.0 because there are some good programs using libc6.
> But when I tried to run Grass under X I just got this message:
> "/usr/local/grass42/etc/ line 47: 2560    segmentation fault
> $ETC/gis_set"
> If I run Grass from a 'normal' terminal it works (and it works well I
> must point out!) but... Well, anyone wants a good and coloured screen
> filled with those colourful maps...
> Is there any idea about that problem?
> Thanks in advance.
Adalberto da Silva
Instituto Astronomico e Geofisico
Universidade de Sao Paulo
adalbert at

More information about the grass-user mailing list