d.mon fails...

kjell-olav.bjerknes kjbje at nlhstud.nlh.no
Thu Sep 9 07:07:03 EDT 1999

At 11:56 09.09.99 +0200, you wrote:
>kjell-olav.bjerknes wrote:
>> Dear grass-users....
>> I've installed the Grass-5.0b3 on my RHL6.0, kernel 2.2.5-15, p133. But
>> when I try the d.mon start=x0 I get following message:
>> Graph_Set: can't open
>> Problem selecting x0. Will try once more
>> What is wrong......
>Verify that the fifos are created : look in <grass_dir>/dev.
>If there is no fifo.* files, you should create them with
>a script "create_fifos_new.sh" in the same directory.
>If your <grass_dir> is not /usr/local/grass5.0b, you must edit
>this shell script and replace /usr/local/grass5.0b by your
>base directory, then run "sh create_fifos_new.sh".
>This will create the fifos needed.
>If this doesn't work, verify that there is no lock file remaining
>(in <grass_dir>/locks/<your machine_name>)...
>Michel Wurtz    ENGEES - CEREG
>                1, quai Koch - BP 1039, F-67070 STRASBOURG cedex
>                Tel: +33  Fax: +33

All my fifos are in order (/gis/grass-5.0b3/dev)..... everytime I run the
d.mon command a lock file is generatet..... I delete the lock file, and
the next time I run the command a new lock file
is made.....

Kjell-Olav Bjerknes..............

More information about the grass-user mailing list