is there a programming error in

Sabrina Agnesi s.agnesi at
Thu Apr 6 03:39:56 EDT 2000

Hi Peter,

Actually I am using module, but I haven't really solved the problem!
In fact what I have done is install RedHat 6.0 and GRASS ver4.3 (at the
moment I don't need floating point capabilities) and it works!
I still don't understand if its a libraries mismatch or a module
bug, maybe both? the problem is that I started to use GRASS and Linux one
mounth ago.



At 16.20 05/04/00 -0230, you wrote:
>Hi Sabrina. I was just wondering if you ever got the module 
>working properly in GRASS and if so what you did to fix the problem? 
>Peter Earle
>Biology Department
>Memorial University
>St. John's, NF
>A1B 3X9
>On Sun, 21 Feb 1999, Sabrina Agnesi wrote:
>> Hello GRASS comunity,
>> I'm very new to Linux OS and GRASS. I have on my PC Linux (Mandrake7) and
>> GRASS (ver5.6beta).
>> I am attempting to import a tiff file using command, and first I
>> got a message saying that it could not locate shared library
>> So in /usr/lib I found and created a link to it called
>> Then I ran ldconfig. Boot the machine and then when I run
>> I get a segmentation fault error...
>> I check in the mailing list and  realize that I'm not the only one that have
>> this problem, 
>> Do you know where I can find the libraries in the net? supposing is library
>> mismatch!
>> Does anybody fix the problem?
>> Thanks
>> Sabrina

More information about the grass-user mailing list